출처: http://kerberosj.tistory.com/91

같은 IIS 서버의 서로 다른 application에서 세션을 공유해야하여 자료를 검색중에 찾았다.

자세한 설명은 위 출처 사이트에서 확인하면된다.

1. 바인딩 주소 변경

HKML\SYSTEM\CurrentControlSet\Service\aspnet_state\Parameters\AllowRemoteConnections

값을 0에서 1로 변경한 후 서비스 재시작..

netstat -na 0.0.0:42424

2. 포트 변경방법

HKML\SYSTEM\CurrentControlSet\Services\aspnet_state\Parameters\Port

3. state 서버에서 사용할 수 있도록 설정 (web.config)

<?xml version="1.0"?>

<configuration>

  <system.web>

<sessionState mode="StateServer" stateConnectionString="tcpip=[Server_ip_address:PORT]" cookieless="false" timeout="20" />

  </system.web>

</configuration?


[Server_ip_address:PORT]에 실제 서버주소를 입력하였다.

그리고 현재 테스트 서버환경은 windows 7인데, IIS 설정에서 Session Managment 메뉴에서 변경해 보았는데도 안되던것이.. 위와 같이 하니 제대로 작동하였다.

왜 이런지는 나중에 확인!!!!



Posted by 노을지기

댓글을 달아 주세요

Internetr Explorer 에서 Playback시 "Create file failed" 나 "Create directory failed" 에러시

Rolex를 사용하는데, Palyback을 하려니 다음과 같은 에러 메시지가 발생하였다.

"Create file failed" / "Create directory failed"

인터넷을 검색해 보니, explorer의 설정 문제였다.

Enable Protected Mode을 비활성화하면 된다.

1. Go to Interne Options in Internet Explorer.

2. Go to Security tab

3. Uncheck [Enable Protected Mode (requires restarting Internet Explorer)



Posted by 노을지기

댓글을 달아 주세요

출처: http://forum.mikrotik.com/viewtopic.php?f=10&t=61175

이게 찾느라 시간 허비...ㅡㅡ;;

/tool user-manager user add customer=admin disabled=no name=xxx password=yyy shared-users=3 phone=12345; /tool user-manager user create-and-activate-profil customer=admin profile=DailyPlan user=xxx


위 명령어가 제대로 작동안하여..

아래것으로 대처..

/tool user-manager user add customer=admin name=[name] password=[PWD] first-name=[First Name] last-name=[Last Name] shared-users=5;
/tool user-manager user create-and-activate-profile customer=admin profile=[Profiles] numbers=10;

Posted by 노을지기

댓글을 달아 주세요

ACCPAC Error Message:

"Invalid input. Rounding Account in Bank Currency cannot be blank."


Bank Transactions에 입력을 할때 Currency Rounding Account 문제가 발생하였다.

이것은 Rounding Account가 미설정으로 발생한 현상이다.


Common Service - Bank Service - Banks

에서
Bank을 선택한 후 Currency 탭이 있다.

이곳에서 마지막에 있는 Rounding Account을 설정하면 된다.



Posted by 노을지기

댓글을 달아 주세요

ACCPAC 을 사용하는 중 Currency Table을 제대로 못 찾을 때가 있다.

어떻게 정확히 해결되었는지는 모르지만, 현재는 제대로 작동중이다.

Customer Center에서도 이렇게 가려켜주었음..ㅠㅠ


증상: Company default Currency: CAD. 


"Warning. Currency rate record cannot be retrieved from Currency Server rate table for rate type SP, source currency code USD, and transaction date 07.03/2014. There can be no currency rate lookup until these values are correncted." - GL transactions


GL input currency는 USD 인데, Rate Picker 테이블에서는 EUR 테이블에서 currency을 찾고 있음.

그래서 환율 변화가 제대로 안되고 1:! 로 변환되는 현상....



해결 방법:

remove Euro Conversion Rates : 잘못된 날짜의 convert rate이 있었음.

remove EUR table in Currency Tables : 현재 EUR 을 사용하지 않으므로..

나중 테스트해야할 것이지만 EUR이 필요할 경우 추가 하면 될듯...


Posted by 노을지기

댓글을 달아 주세요

이전버튼 1 2 3 4 5 6 7 ··· 63 이전버튼